Module loader stopped working Win 8 release

Q

I decided to transfer my Win 8 Release Preview to another Hard Drive. I made an Image and put the image onto the new hard drive. It all booted up just fine and appeared to be as per the original until that is I tried to use it !!. All my programs worked just fine but when I tried to use any of the win8 Apps or Tile menus I get a blank screen and high CPU usage. Thinking that there may be a corrupt file I reloaded the Disc Image and the same thing happened. I deleted this image from the new HDD and then copied the original Partition of Win 8 to the new HDD. Reset the boot loader and all went as per usual on boot up but still crashed out when any app or menu run. I got the message that the "module loader" had stopped working and sent the deatails to MS It would appear that for some reason Win 8 cannot migrate to a new disc or location no matter what method is used. Any ideas anyone ??

✍: Guest

A

1. Have you assigned the same partition letter as the drive that it replaced?
If the partition letter is same, change the name and check it helps.
a) Press Windows Key + R, type Control Panel.
b) Click on System Maintenance, click on Administrative Tools.
c) Double click on Computer Management.
d) If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
e) In the Navigation pane, click Disk Management.
f) Right-click the partition or drive that you want to change, and then click Change Drive Letter and Paths.
g) To change a drive letter, click Change, click Assign the following drive letter, click the letter that you want to use, and then click OK.
If the name is not same, then follow the method you have followed and check if it helps.

2012-10-15, 2726👍, 0💬